something went screwy

Discussion in 'Forum Announcements' started by SluiceCoot, Aug 19, 2016.

  1. SluiceCoot

    SluiceCoot Member

    Joined:
    Oct 25, 2014
    Messages:
    189
    Likes Received:
    3
    I tried to post in the gear section but every click brings me to the Alaskan Guide Bino covers
     
  2. NBK

    NBK TaftHunter for President!

    Joined:
    Mar 8, 2011
    Messages:
    7,383
    Likes Received:
    107
    Are you clicking on the link or clicking on the AGB picture? I clicked on the link and it works fine.
     
  3. SluiceCoot

    SluiceCoot Member

    Joined:
    Oct 25, 2014
    Messages:
    189
    Likes Received:
    3
    I clicked on the "Thread Title" and it sends me to their site... Finally was able to type a body and when I click post, it's back to the website
     
  4. SluiceCoot

    SluiceCoot Member

    Joined:
    Oct 25, 2014
    Messages:
    189
    Likes Received:
    3
    Same from Google Chrome browser and my iPhone Safari browser
     
  5. Forum Janitor

    Forum Janitor Administrator
    Staff Member

    Joined:
    Aug 6, 2014
    Messages:
    257
    Likes Received:
    19
    it should be fixed now.. small code error :) the import from the old server left a few mines but we are working though them all now :)

    give it a try and let me know.
     
  6. SluiceCoot

    SluiceCoot Member

    Joined:
    Oct 25, 2014
    Messages:
    189
    Likes Received:
    3
    Fixed.... Thanks.. Feel free to delete the thread
     
  7. NBK

    NBK TaftHunter for President!

    Joined:
    Mar 8, 2011
    Messages:
    7,383
    Likes Received:
    107
    Sluice - thanks for the heads up on the corrupt link.
     

Share This Page